June 7 2012

SCCM 2012 PXE not working

Had a client today whos SCCM 2012 PXE enabled DP wouldn’t work. Upon inspection of the SMSPXE.log file I saw:

Warning: Matching Processor Architecture Boot Image (0) not found

Resolution:

SCCM PXE requires you to have both x64 and x86 images deployed even if you aren’t going to use both of them.

For both of your boot images, ensure ‘Deploy this boot image from the PXE service point’ is ticked and then make sure you ‘Distribute Content’ to your PXE enabled DPs.

Then check your RemoteInstallSMSImages directory for the new WIM and the SMSPXE.log file to see if the new WIM is loaded.

More info here – http://technet.microsoft.com/en-us/library/hh397288.aspx

 

 

 



----------------------------------------------------------------------------
I use a maximum of one Google Ad per post to help offset some of my blog hosting costs.

----------------------------------------------------------------------------

April 8 2011

x86 or x64 Boot Images during SCCM OS deployment

If you are wondering which architecture of boot image to use during SCCM OSD, the following table may assist you. When picking which boot image to use, it’s important to know there are different rules for Install Packages and Images.

Use of the wrong type of boot image may result in failure of the task sequence and an error in the SMSTS.log like:

The detected setup program architecture does not match the current boot image. You must correct your task sequence so that the installation package matches the boot image.